Neues Forum

Moderator: Holger
no avatar
AntiGravEinheit
Beiträge: 436
Registriert: 14.07.2004, 07:07
Kontaktdaten:

07.09.2004, 14:47

Original von "Benedikt"
Das hat mit dem Browser überhaupt nichts zu tun ich hab das Problem ab und zu mit 3 verschiedenen Browsern.
Nur die admins kümmern sich nicht um solche technischen Fehler denen ist sowas egal.
Und damit stehen wir zu dritt also nicht alleine da. Und bei den unfähigen admins macht das auch keinen Spaß mehr und dann ist das doch auch verständlich, das es uns jetzt irgendwann reicht.
Wenn´s Dir reicht, warum bist Du dann noch hier?

Und was das Nichtfunktionieren der meisten Dinge am PC betrifft: In über 99% aller Fälle sitzt der Grund vor dem PC.
Ich habe mit drei verschiedenen Browsern (Opera, Firefox, Netscape) noch nie ein Problem beim Einloggen gehabt, solange ich hier im Forum bin.
Jede Wette, daß eure Betriebssysteme verhackstückt sind. Vielleicht dazu den bösen Fehler, eine Desktop-Firewall drauf zu haben, damit ist der Käs´ gegessen. Dann darf man sich nicht wundern, wenn das eine oder andere nicht so funktioniert wie man es erwartet.

AntiGravEinheit

no avatar
AntiGravEinheit
Beiträge: 436
Registriert: 14.07.2004, 07:07
Kontaktdaten:

07.09.2004, 14:50

Original von "CaptainSJ"
Ja, mit dem Browser hat das wirklich nichts zu tun. Ich denke, dass hier im Forum wohl die Mehrheit den Internet Explorer verwendet, oder? Habe damit sonst nirgends Probleme.
Ich habe von Browsern geredet.
Der Internet Explorer, ein verbugtes mistiges Stück Software, läßt sich mit einem Wort folgendermaßen beschreiben: Sicherheitslücke.

Wer den Internet Explorer benutzt, darf sich nicht wundern, wenn sich sein PC komisch verhält.

AntiGravEinheit

no avatar
CaptainSJ
Beiträge: 3092
Registriert: 20.04.2003, 11:50
Wohnort: Aus W bei F bei K in Nordhessen, Erde (SOL III), Alpha Quadrant

07.09.2004, 14:54

@AntiGravEinheit

Du hälst dich wohl hier für den schlauesten, oder was? X(

Ich habe das Problem nicht nur auf meinem PC zu Hause, sondern auch auf mehreren anderen PCs und Notebooks. Also kann das wohl nicht an meinem Rechner liegen. Ausserdem kann ich garantiert meinen PC genau so gut bedienen wie du.

Halt dich mit deinen unproduktiven Beitragen mal lieber zurück!!! X(


WIE SCHON GESAGT, DAS PROBLEM BESTEHT ERST SEIT DEM ÄNDERN DER E-MAIL ADRESSE. KANNST DU NICHT LESEN, ODER WAS?
Weitere Crewmitglieder sind willkommen.
Bild

no avatar
Jan Martin Dymon
Beiträge: 392
Registriert: 20.05.2004, 14:58
Wohnort: USA Florida aber jetzt NRW Düsseldorf
Kontaktdaten:

07.09.2004, 15:03

Ich meine auch das ich mir das nicht anhören muss da ich auch noch für die Firma arbeite die Betrebssysteme hersetllen!!!!

und ich denke mal das ich mindestens genau so viel ahnung von meinem PC habe wie du von dienem wen nicht sogar mehr!!!

und außerdem ist mein Betriebsystem mit sichereheit nich verhackstückt!!!!
da ich mit sicherheit weiss wie man auch das etwas schwierigere Win XP umgeht!!!
[ALIGN=center]Bild
http://www.RLSF.de[/ALIGN]

no avatar
TNG
Beiträge: 764
Registriert: 30.05.2002, 19:15

07.09.2004, 15:10

Original von "CaptainSJ"
Das Einlogg-Problem habe ich ja auch nur seit der Änderung meiner e-mail Adresse. Ist schon irgendwie doof, dass man sich hier nicht mit seinem Benutzernamen einloggen kann und stattdessen die e-mail Adresse benutzen muss. :rolleyes:
Da unabhängig von einander mehrere Mitglieder berichten, dass sie nach der Änderung der Email-Adresse Probleme mit dem Einloggen haben, ist dies bestimmt ein Bug.

Der einzigste Work-Around ist wohl die Email-Addy nicht zu wechseln.


Zwei Fragen:
  1. Verschwindet das Problem, wenn die Ursprüngliche Email-Adresse wieder eingestellt wird?
  2. Hat bezüglich dieses Problem jemand schon Torsten Nobst, Sven Schubert oder jemand ander bei PHE per Email angeschrieben?
    [/list=1]
"Come, come, Mr. Scott. Young minds, fresh ideas. Be tolerant."
--Admiral James T. Kirk, Star Trek III

no avatar
Stef´An
Beiträge: 3180
Registriert: 09.08.2002, 10:51
Wohnort: Sol III (Terra), 54°12´N, 010°16´E

07.09.2004, 15:37

Das Nervige an der ganzen Diskussion um dubiose Foren, gekränkte Eitelkeiten und umstrittener Software ist: wenn ich meine ST-Forum Startseite aufmache, leuchtet ganz unten im Bereich "Algemein" ein kleines goldenes Logo, welches mir eine neue Mitteilung verspricht.
Nun gehe ich hoffnungsvoll und springenden Herzens in besagten Bereich, wo sich meine helle Vorfreude in abgrundtiefe Enttäuschung ob der unwürdigen Themen verwandelt. Bild

Wer über Microsoft lästern will, soll da bitte bei CT oder anderen PC-Foren machen. Bild

Wer sich in diesem Forum nicht wohl fühlt, soll bitteschön die Fliege machen und uns nicht mit penetranten Sprüchen sein eigenes aufzwingen. Bild

Und wenn der Eine mit dem Anderen nicht gut kann, soll er es bleiben lassen und sich nicht auf ihn einlassen; so mach ich´s auch. Bild
Hart ist das Leben an der Küste!

Bild

no avatar
TNG
Beiträge: 764
Registriert: 30.05.2002, 19:15

07.09.2004, 15:41

Original von "CaptainSJ"
Das Einlogg-Problem habe ich ja auch nur seit der Änderung meiner e-mail Adresse.
Kleiner Tip:
Vielleicht hilft es bei IE der komplette Cash, sämtliche Cookies, usw. zu löschen.
"Come, come, Mr. Scott. Young minds, fresh ideas. Be tolerant."
--Admiral James T. Kirk, Star Trek III

no avatar
CaptainSJ
Beiträge: 3092
Registriert: 20.04.2003, 11:50
Wohnort: Aus W bei F bei K in Nordhessen, Erde (SOL III), Alpha Quadrant

07.09.2004, 15:44

Habe ich schon alles versucht.

Ein Problem habe ich noch. Und zwar habe ich die ürsprüngliche e-mail Adresse, die ich hier von Anfang an benutzt hatte, gelöscht, wegen extrem viel Spam. Jetzt kann ich sie natürlich nicht mehr benutzen. :(
Weitere Crewmitglieder sind willkommen.
Bild

no avatar
TNG
Beiträge: 764
Registriert: 30.05.2002, 19:15

07.09.2004, 15:50

Original von "CaptainSJ"
Habe ich schon alles versucht.

Ein Problem habe ich noch. Und zwar habe ich die ürsprüngliche e-mail Adresse, die ich hier von Anfang an benutzt hatte, gelöscht, wegen extrem viel Spam. Jetzt kann ich sie natürlich nicht mehr benutzen. :(
Ich sehe kein Grund warum Du eine nicht existierende Email-Adresse nicht als "Username" für dieses Forum benutzen können soll.

Einzigste Nachteil ist, dass Du keine Star Trek News Emails bekommst. Aber da gab es ja seit Ewigkeiten keine mehr.
"Come, come, Mr. Scott. Young minds, fresh ideas. Be tolerant."
--Admiral James T. Kirk, Star Trek III

no avatar
CaptainSJ
Beiträge: 3092
Registriert: 20.04.2003, 11:50
Wohnort: Aus W bei F bei K in Nordhessen, Erde (SOL III), Alpha Quadrant

07.09.2004, 16:00

Allerdings würde ich dann auch keine Benachrichtigungsmails über neue Nachrichten bekommen. :(


Habs mal ausprobiert, es geht sogar. Toller Bug. :rolleyes:

Die e-mail Adresse kann ich auch nicht wiederbekommen, da web.de genau diese Adresse 6 Monate lang nicht vergibt. :rolleyes:
Weitere Crewmitglieder sind willkommen.
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 21 Gäste